Please enable JavaScript to view this site.

Waijung 2 User Guide

Minimum requirements

1.Microsoft Windows10

2.Matlab (Release R2020a or later) with the followings toolboxes and blocksets:

a.Simulink

b.Matlab Coder

c.Simulink Coder

d.Embedded Coder

Software distributed with Waijung 2

1.ESP-IDF 4.4

2.Xtensa ESP32 toolchain

3.CMake and Ninja with Embedded Python 3.8.7

4.OpenOCD

Copyright 2024 Aimagin Co.,Ltd. Rev.1650